
 

  

Pocket Professional: Word! 

Word processing is the act of creating a written document. It has 

existed since the invention of the typewriter in the mid-1800’s. 

Although a cumbersome piece of technology, it was cutting edge 

at the time and some users still prefer it.  

Today, most word processing occurs on a computer device, and 

there are many ways to create documents for letters, emails, 

posters, and more.  

This guide focuses on Microsoft Word, which can be used to 

create, edit, format, save, and open Word documents. 
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WORD BASICS 

STARTING WORD 
Locate the Microsoft Word icon on the desktop and double-left-

click to start Word. Word will open with a blank document. 

 

CREATING A NEW DOCUMENT 
To create a new document, left-click on the File tab, located in the 

upper left corner. Then click New (in the sidebar). Word will ask 

what type of document you wish to create. 

 

The default option will be Blank document. Click Create on the far 

right to finalize your selection and Word will open with a blank 

document. 

Click the File tab,  

then New. 

Click Create to 

start a new 

document 
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WORD BASICS 

OPENING AN EXISTING DOCUMENT 
To open a document, left click on the File tab, then left click Open 

(in the sidebar). A dialog box will appear, usually showing the  

contents of a computer’s Documents folder. 

Navigate to the folder that contains the document you want to 

open. If you have previously saved the document to the computer 

you are working on, it should be located in the Documents folder or 

the C: drive. If it has been saved on an external USB drive, then 

make sure the USB drive is plugged into the computer and look for 

the D:, E:, or other drive letter assigned to the USB drive. Once you 

find the file, double-left-click on the file to open it. 

Click the File tab, 

then Open. 
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WORD BASICS 

SAVING A DOCUMENT 
The save button is conveniently located in the upper left corner of 

the Word window. Click this button to save your document. 

If the file already exists, this will save the document and you can 

safely close or continue editing. If this is the first time saving your 

document, the Save As dialog box will open and ask where you 

want to save the file. 

As you did when opening a document, you will navigate to the 

folder you want to save this document to. Name your document by 

typing in the box next to File name and click Save. 

Save Button 
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FORMATTING DOCUMENTS 

EDITING WITH THE KEYBOARD 

 

The backspace key will remove characters on  

the left side of the blinking cursor. 

 

The delete key will remove characters on the  

right side of the cursor. 

 

To insert text, left-click at the desired location  

and begin typing. If text is erased as you type you 

need to press the insert key to turn this off. 

 

The tab key is used to create indentations in text, 

such as the beginning of a paragraph. To indent 

at your cursor, press the tab key once. Press again 

to add a larger indentation. One indent is equal to 

15 spaces. Use tabs instead of spaces for indents. 

 

Holding down the shift key will allow you to type 

a capital letter, or a symbol/punctuation mark as 

indicated by other keys. Every keyboard has a left 

and right shift key. 

 

This key will toggle between typing in all capital 

letters. Unlike shift, it does not require you to  

hold it down. Symbols or alternate punctuation 

still requires the use of the shift key. 

 

When you want to start a new line of text, press 

the enter or return key. This will move the cursor 

to a new line of text. Word automatically starts 

new lines of text when the current one has filled. 

Use this key to start a new paragraph or to set 

text apart. 
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FORMATTING DOCUMENTS 

Tab, Caps Lock, 

and Left Shift keys. 

Backspace, Enter (Return), 

and Right Shift keys. 

THE RIBBON 

 This is Microsoft Office’s formatting “home base.” Each tab along 

the top of the ribbon contains Groups with a different set of 

functions each. Word has the default tabs Home, Insert, Page 

Layout, References, Mailings, Review, and View. 

 

It is also home to the Quick Access Toolbar at the very top left of 

the window, which contains the Save and Undo buttons. 

The undo button allows you to remove (or undo) your last action.  

If you accidentally press another button, or your formatting 

suddenly changes and you don’t know how to fix it, pressing undo 

will often fix the issue. 

Undo button 

Insert and 

Delete keys 

Tabs 



 

8 

FORMATTING DOCUMENTS 

HOME TAB FUNCTIONS 
Copy and Paste — Copy and paste allows you to quickly and easily 

move text and images around a document or even between 

documents or other programs (such as copying a picture from the 

internet). This can be done using either the mouse or the home tab: 
 

Using the mouse: Go to the text or image you want to copy. 

Hold the left-click button and drag your mouse across the 

text you want to copy.  Let go and then right-click (for 

images, simply right-click the image). A pop-up menu will 

appear. Click copy. Go to the part of your document where 

you want to insert the text or image and right-click. Now 

click paste and the text or image will appear. 
 

Using the home tab: Go to the text or image you want to 

copy and highlight it as described with the mouse. Look in 

the first section of the Home tab and left-click Copy. Move 

your cursor to the spot you want to move the text or image 

and left-click Paste. 

Font — The second group of the home tab contains font options. 

Fonts are the styles of type you can use in a document. The default 

font is Calibri, but other common fonts include Arial and Times New 

Roman.  

You can also change the font size. The default is set at 11pt, but 

standard practice is to use a 12pt font. To change the font or its 

size, use the drop down menus from the Font section. 

Click to copy 

Click to paste 
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FORMATTING DOCUMENTS 

 

 

 

Bold, Italics, and Underline — Adding bold, italics, or underline to 

text will make it stand out. Bold causes text to appear in bold face. 

Click the Bold button (see below) and type out the text you want in 

bold. Click the Bold button again to turn off bold text. You can also 

do this for Italics and Underline: click their respective buttons to 

add italics or underline to typed text. You can also add bold, italics, 

and underline to existing text by highlighting it first. Text can be 

bolded, italicized, and underlined at the same time. 

 

 

Justification & Spacing — There are four different ways you can 

align your text in a document which makes up the text’s 

justification. Options include Left, Center, Right, and Justify.  Word 

sets the default justification to left, but you can change this at any 

time. Titles and headings are often centered, and newspapers are an 

example of full justification (Justify). 

Font Style Font Size Increase Font Size 

Decrease Font Size 

Italics 
Bold 

Underline 

Left 

Center Right Justify 

Line Spacing 
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FORMATTING DOCUMENTS 

Line Spacing — This controls the amount of space between lines in 

a document. To change line spacing, click on the line spacing 

button (shown previously) and select the desired spacing from the 

drop down list. The Word default is set at 1.15, although for most 

documents you will want to use 1 (single-spaced lines). Documents 

set at 2 (doubled-spaced lines) are common for editing purposes, 

giving the editor room to add notes and proofreading marks. 

 

You can also set Word to insert spaces after paragraphs (a new 

paragraph is created when you press the enter/return key to create 

another line). There is a space after every paragraph by default. To 

turn this off, click on the line spacing menu and select remove 

space after paragraph. 

 

Styles — A group is devoted to premade formatting styles on the 

Home Tab for quick access when editing a document. Documents 

are used for many different things, so Word makes it easy to switch 

between themes of commonly used text formatting. 

Line spacing options 

Click to add/remove 

spaces before or after 

paragraphs 
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FORMATTING DOCUMENTS 

 

 

 

You can apply a style before typing and all further text will use that 

style. To apply a style to existing text, highlight it first and then 

choose a Style. Click Normal style to revert to the default. Note that 

most people prefer the No Spacing style. 

 

Find & Replace — Word lets you to search your document for 

occurrences of words, phrases, punctuation, or any combination of 

text. Find is especially useful for counting how many times 

something appears in your document. To find something, click the 

Find button in the Editing group to get to the navigation window. 

Type your word, phrase, punctuation, or text into the box to look 

for that text in your document. The navigation window will list every 

place it occurs and will highlight the text in the document. Clicking 

the arrows will move your cursor to the next occurrence your search 

appears in the document. 

Click to see more 

styles and themes 
Click to apply a  preset style 

Default style 

Find button 

Replace button 

Type your 

search here 

Use arrows 

to find next 

or previous 
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FORMATTING DOCUMENTS 

To find and replace text first click on the Replace button in the 

Editing group of the Home tab. The replace pop up window will 

appear. 

 

 

 

 

 

Type the text you want to find into the Find what: box and then 

type in the text you want to replace it with into the Replace with: 

box. Use the Find Next and Replace buttons to view and manually 

replace each item, or use the Replace All button to replace all 

occurrences throughout the document. 

 

PAGE LAYOUT 
Margins — Set the spacing around the edges of a document with 

Margins (located in the Page Setup group of the Page Layout tab). 

Click on this button for a list of preset margins. You can select one 

of these or click on Custom Margins to set your own. 

Replace tab Type search here Type replacement here 

Replace just one occurrence 

Replace all occurrences 
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FORMATTING DOCUMENTS 

Orientation — You can set the way a document is oriented when 

viewed or printed. The default orientation is Portrait, which is 

vertical (the page is taller than it is wide). Landscape rotates the 

page so it is horizontal (wider than it is tall). Under the Page Layout 

tab, click Orientation in the Page Setup group to choose either 

Portrait or Landscape. 

Use arrows 

to increase 

or decrease 

margin sizes 

Click Margins to see margin options. 

Click Custom Margins…  

to set your own 

Click Orientation 

Choose Portrait or Landscape 
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AUTO SPELLING & GRAMMAR 
Word has an automatic spelling and grammar check. As you edit a 

document, you may notice some words and phrases being 

automatically corrected when you misspell them or create a 

typographical error (“typo” for short). 

 

For words and phrases that do not get automatically corrected, a 

jagged colored line will appear underneath the word or phrase to 

indicate that Word has detected something wrong. For a spelling 

error, the word is underlined in red. For grammar errors, the word 

or phrase will be underlined in green. 

 

 

 

 

To fix these mistakes, right click on the affected word or phrase and 

a pop up menu will appear with suggested corrections. Select the 

appropriate correction. If no suggestions match the desired word or 

phrase you want, then you will need to delete and retype the text. 

SPELLING & GRAMMAR CHECK 

Red jagged underline 

indicates spelling mistakes 
Green jagged underline 

indicates grammar mistakes 

Suggested corrections are listed at the 

top of the menu. 

 

Since “spelling” has only one “g,” Word 

has detected and offered this fix. 

 

Note:  Word sometimes detects false 

misspellings (such as first and last names). 

Click Ignore or Ignore All to keep the 

current spelling or grammar. 
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SPELLING & GRAMMAR CHECK 

MANUAL SPELLING & GRAMMAR 
Word also allows you to manually check your document for errors. 

Find and click the Spelling & Grammar button located in the Review 

tab under the Proofing group. A window will appear and display the 

first error Word detects along with a list of suggested corrections. 

Select the desired correction from the list and click the Change 

button to accept the correction. If there is no error, click the Ignore 

or Ignore All button to skip the current text. If the text detected as a 

spelling or grammar error is in in fact correct, you can click Add to 

Dictionary, and Word will no longer treat the text as a spelling or 

grammar error. 

Click to check 

spelling and 

grammar 

Ignore All     Ignore Once     Change 
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BOOK A PRO 

Book A Pro is a free service to Zion-Benton Public 

Library cardholders in good standing. Cardholders 

may make an appointment for individual  

assistance and instruction on how to use library resources and services. 

Up to two sessions per patron can be booked each month, with each 

session lasting 30-60 minutes. Visit zblibrary.info and click on Book a Pro 

or ask a staff member for assistance.  

 

NEED MORE HELP? 

TECH TRAINING 

Check our website for information on upcoming classes! Most are for 

beginners and registration is usually required.  

 

TECH HELP 

Staff offer basic computer assistance, including navigating online forms, 

creating documents, and finding websites.  

Monday-Thursday ● 12-8 PM and Saturday ● 11 AM-5 PM  

 

ON TECH BLOG 

Staff provide information relating to technology, including hints and tips 

for making the most out of library resources. Check it out at  

http://zblibrary.info/technology-training/on-tech/. 

 

CONTACT US 

Contact the library’s eServices department with questions or suggestions 

at eservices@zblibrary.org.  

Computer Basics Mouse/Keyboarding Intro to Email 

Internet Basics Download This! Device Advice 

Find It! Online Security MS Office 

Resume Resources Student Resources  


